Requirements for WebRTC phones


Note: This article applies to PureCloud Embeddable Framework, PureCloud for Salesforce, and PureCloud for Zendesk.

WebRTC 電話を使用するには、以下を実行する必要があります。

  • Use the latest version of Chrome or Firefox.
    Note: Internet Explorer, Microsoft Edge, and Safari do not support WebRTC phones.
  • Turn off pop-up blocker in your browser.

    A separate WebRTC window must be able to open for the following users:

    • PureCloud for Salesforce users who use Sales Cloud (or Service Cloud with the Pop WebRTC Phone window setting selected).

    • PureCloud for Zendesk users who select the Pop WebRTC Phone window setting.

    This window establishes and maintains WebRTC phone connectivity. Pop-up blocker prevents this window from opening.

    WebRTC Phone browser window

For more information about the integrations, see About PureCloud Embeddable Framework, About PureCloud for Salesforce, and About PureCloud for Zendesk.